@raymate Raspbian updates (systemd package) will disable the auto-login settings added by RetroPie. Login as user pi (password raspberry) and enable the auto-login to console from raspi-config - see here - then reboot to get back to automatically starting Emulationstation on boot.