Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

some MAME ROMs do not fully load using lr-mame2010 emulator



  • Hello everybody,
    I am having trouble with some MAME ROMs recently loaded in my raspberry. I tried all MAME emulators avaiable in Retropie and most of then do not even open the ROMs. Using lr-mame2010, some ROMs do not fully load. Loading often stops at 99% like in the following video. The game i am showing in the video is Teenage Mutant Ninja Turtles - Turtles in Time (4 Players ver ADA).


    This game is compatible with lr-mame2010 according with the compatibility list in github.
    Plz, let me know if I forgot any valuable information needed to help me in this particular issue.

    Pi Model or other hardware: Pi3
    Power Supply used: CanaKit 2.5A Micro USB power supply (UL Listed)
    RetroPie Version Used : 4.1.16
    USB Devices connected: None (using wireless PS3 controller)
    Controller used: wireless PS3 controller
    Error messages received: The loading stops at 99%.
    File: tmnt2a.zip (Teenage Mutant Ninja Turtles - Turtles in Time (4 Players ver ADA))
    Emulator: lr-mame2010, the other ones do not open the ROMs


  • Global Moderator

    @Azazel

    Seeing as how you're using lr-mame2010, are you sure that your ROMs are from the 0.139 MAME ROM set?



  • @mediamogul said in some MAME ROMs do not fully load using lr-mame2010 emulator:

    0.139 MAME ROM

    @mediamogul

    I was not sure, so I deleted this ROM and downloaded a new one for the same game from this set. And it works!!!! Thank you!



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.