Please do not post a support request without first reading and following the advice in

Netgear USB Wifi Dongle Detecting and powered by Rpi Zero, refuses to connect

  • Hello this is my first post on the forum, i have read the rules and the !! READ THIS FIRST !! post. The problem is, i want to play MS-DOS games but i need internet to download the required packages for Dosbox. Since i have the Zero i cant use ethernet (dont have a usb-ethernet adapter).I tried to use a Netgear A6210 Wifi Usb stick but it refuses to connect. When i use lsusb, the system detects the wifi stick as just "netgear". I have tried everything, including everything from

    Relevant Information

    Pi Model: Raspberry pi zer0 1.3 camera ready
    Power Supply: Apple 5W power brick
    Retropie Version: 4.2
    built from pre-made SD card image - name: retropie-4.2-rpi1_zero
    USB Devices Connected: Insignia 4 port usb hub(with Razer blackwidow and Neatgear netgear a6210 attached)
    Controller Used: none

    thank you in advanced

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.