Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Screen issues when entering Emustation screen



  • Hi,

    I have a new Raspberry Pi 3 with the latest retropie installed.

    When retropie starts, everything is fine, but after retropie splash logo, when emustation starts, a red lines and dots appears at my TV and the colours are mixed. It sucks to play games this way...

    I tried multiple TVs, HDMI cables and power source.
    I also tried to "put config_hdmi_boost=11" in the config file.

    ┬┐Does anyone have the same problem?

    Thanks in advance,

    Screen OK:
    0_1504432840905_screenOK.JPG

    Screen issues:
    0_1504432887375_screenIssues.JPG



  • Same thing for me. Plugged into my Insignia 1008p TV in my office it looks fine but plugged into my 4K Sony TV I see those red lines and red dots all over the place. No idea why its doing that. Using official pi power supply on a Pi2. Tried 2 different HDMI cords, same issue on the 4K tv.



  • This post is deleted!

 

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.