Please do not post a support request without first reading and following the advice in

Problems with GBA-Emulator and Bios Files

  • Hi Guys

    I have registered here in the forum to ask for your help :D

    before I completely disengage, ask I prefer again here after.

    So I have a Raspberry Pi Zero (V1.3), Everything works but not the GBA Emulator. No matter what I do the gpsp emulator does not work. I have tried several times to copy the bios file from a USB stick to the Pi, but he just does not make it. Unfortunately, I have no way to connect the Pi to the Internet and I would now reluctantly still buy more stuff. Has anyone perhaps an idea how I get that still?

    Edit: With the MGBA I have already tried it but I do not like the performance ...

  • administrators

    @vanitasx5 there were known issues with USB bios transfer. You need to update your setup script and disable/re-enable the Usbromservice service. You'll need to be connected to the internet to update Though.

  • Do you happen to have a laptop? Even an old one?

    EDIT: Doh! Necrothread!

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.