Please do not post a support request without first reading and following the advice in

Xbox 360 wireless set up but exit combo not working

  • Hi

    I have the latest version of Retropie installed and have configured my wireless Xbox 360 which all the controls work fine except for the game exit combo Start + Select.

    I've been in a number of different games now and the combo to exit a game just doesn't work, I reconfigured the controller but still the same. The worse thing is when I try to play a game in Lynx all I get is a blank purple or yellow screen and can not exit out of it so I have to pull the plug.

    Any ideas?


  • @kaz69

    Manage to get some time to test out and I have configured the controls for my Xbox controller but to exit the game I have to please up on my left thumb stick and then X button which brings up a main menu then I select quit for retroarch.

    Great I can exit but messes up my game if I work that controller combination mid game

  • Solution found!

    Just install retropie again.

    I couldn't find anything on how to fix it but reinstalling worked

Log in to reply

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.