Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

In run command, I cant "select a default emulator for arcade." It doesnt register



  • I am running rarpberry pie, retropie(most recent version)
    using attract mode, retroarch

    my question: in the run command after I select a game, I cant "select a default emulator for arcade." If I select a new emulator from the menu(out of the 8 mame/fb emu's) it just simply doesnt register. It used to! I can however change the emulator per rom. What could I do?



  • @strauss48 Seriously man, NOBODY has any idea how this piece of crap you bought is configured! Wipe it, reinstall the official image and it will work. No one here has the time or inclination to debug someone else's shitty configs and build.



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.