Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Retropie Freezes whilst using samba



  • Hi all i seem to have a intermittent problem that doesnt always happen but is annoying when it does.
    First off i will list the setup and than explain the problem
    Raspberry pi 3
    official 5.1v 2.5a power supply.
    sdisk 16gb class 10 card
    4 port powered usb hub which i have 2 usb to playstation adapters plugged in and then my 1tb hard drive which is a 3.5" and is also powered by its own source.

    I have it setup like this, retropie 4.3 img installed on sd all updated with latest script no settings changed except theme.
    I then ssh into retropie and install plex media server
    I then have 2 partitions on my hard drive. A 128gb partition which is mounted to /home/pi/Retropie then i have the remaining 790gb mounted to /mnt/library which is where i keep my media for the plex server which i use to stream to my smart tvs in my home.
    Now everything works perfect except when transferring files over samba shares.
    i can sometimes copy over alot of stuff then retropie freezes, cant do anything until i unplug.
    sometimes i can copy over say 10gb of roms/media not a problem other times i can copy over 500mb and it will freeze its just random as to when it does it.
    windows 10 pc plugged in via ethernet and also my pi is.

    Any help would be very much appreciated.
    Rob



  • Forgot to mention, both partitions are formatted in ext4 format.
    Not sure if that info was need lol but noticed i had not added it.
    Cheers



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.