Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Reicast control mapping problems



  • Hi Guys,

    I've tried everything I can think of, but can't get Reicast to map to my controllers. It used to work, but suddenly stopped a couple of months ago.

    my set up:
    Pi3 Model B
    Retropie 4.3
    Buffalo iBuffalo Classic USB Gamepads

    I tried the mapping in Reicast and it didn't work. It recognized the button presses, but didn't save them.
    I also tried re-installing Reicast and that didn't fix it either.

    The most frustrating thing is "escape" is not working, so when I enter a game I have to physically unplug the pi to reset it. Escape is set to "select+start" for every other emulator. I can't seem to find where the Reicast config is stored, or I'd upload mine.

    I would really appreciate any help or advice. I tried hard to fix it on my own, but am at my wits end. Thanks.



  • Go here and scroll down to the bottom.

    https://retropie.org.uk/docs/Dreamcast/



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.