Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

  • I was able to fix sound in most emulators by simply selecting "Auto" as HDMI Output mode.

    What's still not working is the Amiberry Sound. It sounds very chopped, as if the sound-buffer was much too small. As in a lot of Youtube videos the sound is pretty much perfect, it's most likely a configuration issue.

    Any ideas how I could fix that? Thanks!

    Pi-Model: Raspberry Pi 3B+
    Power Supply: Official one, with Raspberry Logo on it
    RetroPie: 4.4
    Built From: Official Image from the RetroPie-Website
    USB Devices Connected: Blutooth Dongle (internal turned off), Logitech Unified Controller
    Controller used: 2 8bitDo Gamepads (with newest firmware, via Blutooth dongle)
    Emulator: Amiberry, newest version (updated via menu)

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.