Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

lr-mame2010 player 2 buttons 5 & 6



  • R Pi3 B
    Official Pi power supply 5.1v 2.5A
    RetroPie Version 4.4, Built From Pre made SD Image on RetroPie website
    IPAC2 on firmware 1.44 ( also tried a USB SNES controller for player 2)
    Guide used: theink's Guide Setting up Pi controls using IPAC2 Extensive Tutorial
    lr-mame2010 built from source

    I have looked around and found posts where people have a similar issue as mine where they are unable to get more than 4 buttons on player 2 working in lr-mame2010, but I have not found anything definite on if this has been solved and/or still an issue.

    I have tried mapping in retroarch.cfg (both in all and arcade folders) as well as trying to remap in the TAB menu but have had no luck.

    If anybody has any info, or could point me in the right direction would be greatly appreciated.

    Thanks



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.