Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

N64 Saves



  • Hi all

    Pretty new to this and have got a lot of stuff setup and working well but cannot seem to get any saves sorted for MARIO kart 64 or Super MARIO 64 for that matter.

    I am running a pi 3b+ on Retropie 4.4.

    The emulator is mupen64plus (I think). If I try to save the game (hotkey + right shoulder) nothing happens. If I try the load sequence (hotkey + left shoulder) this quits the game and returns to emulation station. Would love to be able to save game progress etc. So any help would be appreciated

    Thank you.



  • Try opening /opt/retropie/configs/all/autoconf.cfg then set mupen64plus_audio=0

    I'm pretty sure this was an issue I had a while back related to OMX Player. Credit goes to one of the other guys but I only remember what may have fixed it :/



  • @TheDataCereal you my friend are a genius. That has been bugging me for a long time. It now saves and loads fine although doesn’t give any indications that anything has saved or ability to change loads slots etc. I can live with that though. Thank you



  • @chrisjpark You're welcome. There's no visible overlay for save or load functions with that emulator but half of the time I don't pay attention to it in other emulators anyway.

    Happy gaming :)



  • Will setting mupen64plus_audio=0 in /opt/retropie/configs/all/autoconf.cfg have any negative impact on emulator performance? I noticed that after changing this setting, the overall volume for N64 games decreased as well (bringing it back in line with the other RetroPie emulators). Just wanted to make sure there wasn't a performance trade off for enable save states. Thanks for the help!


Log in to reply
 

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.