Please do not post a support request without first reading and following the advice in

backup from pendrive

  • Hello people,

    I utilized usb rom service and worked very well and now my roms are in pendrive and all working fine. However, when I tried to copy the roms to another linux filesystem with retropie I really not understood what is happening.
    First, the files names are between quotes, and file permissions are modified. I thought that I had copied the roms, but in fact, the roms only appears when the pendrive is mounted in this machine.

    I copied to a windows machine without problems, but I have doubts if my rom set can be restaured in a future reinstall.

    Thanks and sorry by the "engrish".

  • Global Moderator

    How exactly are you copying the ROMs to the new system ? Is it a RetroPie system also ?

  • Yes, It is retropie also. I used the shell command cp after mounted the pendrive in the other linux filesystem.

  • Global Moderator

    @mppsan If the system you're copying to has also RetroPie, chances are the system is loading you USB pendrive in the ROMs folder and you're just re-copying the files on the usb. Disable the USB mount service from the RetroPie-Setup script and then mount the USB pendrive manually from the command line.

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.