Please do not post a support request without first reading and following the advice in

pong-v9 still working?

  • Re: Pong help and advice
    I tried stella, lr-stella (Atari 2600), jzintv and lr-freeinv (Intellivision) emulators, but none of them makes pong-v9 work for me.
    I also checked the default es_systems.cfg and it turns out that obviously, meanwhile .bin and .BIN extensions are already entered on-defaut.

    In one of the Atari emulators, at least I get these red dialogs from the game at the lower end of the screen, like game color, difficulty level ect. but the game itself won't start.

    Am I missing something, and/or is there anybody here who can still confirm that it works for him/her?

  • @TimZett Recently I tried to get this game running on my Pi as well (Intellivision). I quickly gave up and satisfied my paddle game needs with PS1 Pong the next level and Arkanoid R2000 (the latter has a very nice two player squash mode where you battle eachother like actual squash, where your paddle becomes translucent when it's your opponenents turn).

    Edit: I've looked into it a bit more and I think I went wrong trying to use lr-freeintv. (From reading I know now it needs the ECS bios file that is only supported by jzintv).

  • @TimZett Pong v9 will run on jzintv. I don't recall whether it ran on the version of jzintv included on Github, but it will definitely run using the newer releases. Don't give up, as it's an excellent game! Supports 4 player simultaneous play with jzintv as well.

  • I know this is an old topic but, for anyone else trying to get this to work.

    I have had moderate success with jzintv.

    If you have downloaded from
    Add “.rom” to the end of the file.

    Can’t currently get the controller to work but keyboard works fine!

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.