Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Skyscraper genesis list not showing data



  • I recently started using Skyscraper and it worked great for SNES and NES.

    I tried it for Sega Genesis and no data is being updated after I restart Emulationstation or reboot my system. I entered these commands into the terminal:

    $ Skyscraper -p genesis -s screenscraper
    $ Skyscraper -p genesis -s thegamesdb

    Then $ Skyscraper -p genesis to generate the list.

    The list was generated in /home/pi/RetroPie/roms/genesis/gamelist.xml.

    It says Successfully processed games: 537, so I think the list is fine.

    Any idea on what the issue is? Thanks for any help.



  • If you look into your gamelist.xml that was freshly created, does it show all games? If yes, do the path look right for all of them?



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.