Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

error with libzip-dev installing emulators (ppsspp, reicast)



  • Im having an issue with libzip:
    Fresh retropie install
    trying to add emulators such as ppsspp, lr-ppsspp, reicast for example
    it downloads necessary files but then it looks for libzip... i guess to extract the downloaded files...
    it says it needs some files for libzip, and it cant download them...
    i'll leave a log here, but i tried to manually install libzip (sudo apt-get install libzip-dev) and it does not work, same errors...
    already did update, upgrade...
    tried with new downloaded images of retropie and different sd cards... cant make it work...
    Someone knows how to manually install this or fix this error?

    log to error in: [https://pastebin.com/hWk6Y7yK](link url)



  • I'm glad to tell you guys that this was a Server Error... i had to manually add sources to the sources.list file so it can download the needed files elsewhere...
    It's working fine now.



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.