Please do not post a support request without first reading and following the advice in

Problem w/ Keyboard Language Cannot Type Tilde Character Normaly Now F7

  • I've downloaded a fresh copy of the Retropie image. I've installed it onto a Raspberry Pi 3b+ and I'm using a Raspberry pi official keyboard and mouse - white/red colors. If I quit the emulator to go to the command line prompt I am unable to type the normal tilde ~ character.
    It appears to be mapped to two function keys instead F7 and F8. On previous versions of Retropi I did not experience this problem.
    Can anyone give me a clue as to what might have happened?

  • @dwmreg you need to change the keyboard region. This setting is found under the raspi-config menu.

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.