Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Netplay between Rpi3 and Rpi4



  • Hi.
    I was gifted a rpi4 and decided to configure the old rpi3 for my girlfriend, so we can play online. However, I believe both of us need to have exactly the same retroarch version, right? On the rpi4 I am using one of the weekly images (I know, I know, it's not official and not supported). What retropie version should I install on the rpi3 so games are compatible with net play? If I updated both via the retropie-setup script, will they have the same retroarch version?

    Thanks in advance!


  • Global Moderator

    You'll need both the same core and ROM versions on each netplay partner. If you're using an updated RPI3 image, the RetroArch version should be the same.



  • Thank you. The roms shouldn't be a problem, since we will use a shared folder for them. Do you know if the Rpi4 will use the same retroarch cores as the rpi3, or since they differ in architecture, there will be separate releases?


  • Global Moderator

    @xwons said in Netplay between Rpi3 and Rpi4:

    Do you know if the Rpi4 will use the same retroarch cores as the rpi3, or since they differ in architecture, there will be separate releases?

    If you're using an updated RPI3 image, the RetroArch version should be the same.



  • @mitu Thank you. That's all I needed to know.


Log in to reply
 

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.