Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

strange wifi issues on pi 3b+



  • I got myself a bigger sd card so i updated my pi. The wifi wasnt working at all. I tried installing 3 times. Im not particularly sure why this happened but the reason i couldnt change the country with raspi-config was for some off reason when my wpa_supplicant config file set my wifi to wep instead of wpa. I just edited it by hand and its all good now. Is there any chance we can specify what security we are using in the wifi menu?


  • Global Moderator

    There's no GUI where you could set advanced options for WiFi (either throughraspi-config or the desktop applet that configures the radio). The only option is via the configuration file (wpa_supplication.conf, the key_mgmt option).



  • I have a theory why this happened I had my channel width set to vht80 my 5g wasnt showing up either. It shows up now after changing it.


Log in to reply
 

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.