Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

  • Hello everybody,
    I have been using RetroPie so far without errors under the Linux Mint operating system. After dragging Pokemon Stadium from my original to the computer, I wanted to try everything. Everything works perfectly! However, I don't know how the emulator should recognize the transfer pack. As the first I tried to give the file path from a Rom, as well as the save status. but without success! Then I ordered an N64 USB controller, replaced the Emulatoten datein from Mupen64Plus with the original one and tried it with the controller and the transfer pack (Pokemon blue and yellow) inserted in it, but to no avail ... on the N64 in the original everything flawless! Since I no longer know, I ask you for help! For info: Linux Mint 19.2 RetroPie updated 2 weeks ago! Everything works, even optional emulators like dolphin! Thank you very much for your help!

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.