Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Scummvm - Mouse not working



  • I've installed scummvm from source this morning and mouse pointer is not responding. I'm predominantly using the mouse pad on the Logitech K400+ but have also plugged in a wired usb mouse. Both the mice work in other applications on the Pi4. Sometimes when I start up Scummvm the mouse works for a few moments sometimes it is just stuck in the left hand top corner. Sometimes the game runs and the mouse pointer can move across from left to right but is stuck at the top of the screen. Other times (mostly) whether it is in scummvm or a loaded game the mouse just does not move at all.

    Any help would be appreciated. Thanks in advance.

    Pi Model or other hardware: Pi4 4gb
    Power Supply used: Official power supply
    RetroPie Version Used : 4.6.1
    Built From: premade SD from Retropie website
    USB Devices connected: Logitech K400+
    Controller used: 8bitdo sn30 pro+
    Emulator: Scummvm via Source



  • @bobuk1973 I am experiencing the same issues as you are. I have tried all three versions of Scummvm available with no success in using my mouse.


  • administrators

    @AlecWallace Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

    Please provide more info of set up.


  • administrators

    @bobuk1973 You say it works in other applications. Which? How are you running RetroPie/ scummvm - from the desktop or? Which version of scummvm also?



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.