Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Refresh rate problem



  • I have a really weird problem: my TV is a 10 years old Panasonic.

    No that's not the problem: the fact is that i get a really annoying stuttering when i try to play any NTSC/Japanese/International version of a rom..the game just doesn't feel smooth and it looks like only the european PAL roms are running perfectly. (P.s. i live in Europe)

    When I'm in EmulationStation my monitor tells me that its running @ 1080p with 50 hz refresh rate..the same happens whenever i'm in game in any emulator after having launched a rom file.

    Then a miracle happened: i launched retroarch GUI through Emulationstation settings menu and...my monitor here runs at 1080p 60Hz refresh...why?

    I was pretty sure my old monitor supported only 50hz pal refresh rate (since its an european tv) but i was wrong, if i launch retroarch GUI without loading any rom file it apparently run @ 60..i really have no idea how i can change the settings so i can finally play the NTSC/international versions

    Tech Info:
    Raspberry Pi 4 - Retropie 4.6 - Retropie Website - Not overclocked


  • Global Moderator

    Unless you're connecting your Pi using a composite cable to your TV (which seems unlikely, since that won't do 1080), NTSC/PAL is not an issue for TV's video resolution.
    Use raspi-config to choose your desired video resolution globally or modify your /boot/config.txt according to the Raspbery Pi video doc.



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.