Please do not post a support request without first reading and following the advice in

PSX RetroArch.CFG Deleted now No BIOS Found

  • Everything was working fine with my PSX emulator and roms until I got a controller glitch. I tried changing some settings in the psx retroarch.cfg and then none of the games worked. I deleted the retroarch.cfg files in both the /all and /psx directories. Now, when starting a PSX game I get "no BIOS found, expect bugs". When opening retroarch in the emulator the screen looks like the old PS3/PSP xmb except all the icons are black squares. Any suggestions on how to fix this hot mess?

  • Ok, my retroarch.cfg file in the /all directory is completely blank. How can i restore this file?

  • @cerealspiller delete the retroarch.cfg. Then reinstall the psx emulator to get your retroarch.cfg back.

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.