Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

lightning bolt question



  • I overclocked my pi 3, I have a 2.5amp powersupply, heatsinks, fan and was monitoring it on retropie manager. temps looked ok. not too extreme 47C was max. noticed the lightning bolt pop up twice for like a second. Is this something I should be concerned about or only if it pops up and persists.



  • @rridenour using 2.5a power supplies on pi 1b, 1b+, 2, 3 and zeros no matter what i get them. I set ignore warnings in config.txt to stop seeing the bolt. I have no problems whatsoever. Even usb 3.0 hard drives work without an external power source. (I know the pi doesnt have 3.0, but 2.0 pi's require too much power)



  • I get them from time to time when Wifi kicks in, even with a 3.5A power supply. I don't worry about it too much.



  • ok cool i was not worried but just making sure i have had it less than a month and manage to brick it a few times trying to do too much too quick. just reinstall and start over. but i finally have something i kinda like and then saw that. and irun my external hd on a powered hub. so that is why i was surprised i popped a underpower. will ignore for now thanks guys



  • @rridenour It does indicate a brownout situation, but I've not had any issues with SD card corruption. Your mileage may vary.


Log in to reply
 

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.