Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

120 seconds to boot can I make it shorter (pizero)


  • Banned

    Atm on my pi zero I have 50 roms installed other apps installed are stephselph scraper and the retropie browser manager
    it's a modest setup no bells and whistles, I have disabled the Es_loading screen as I cannot se a way to replace it and I also got rid of boot text.
    My start up video is 10 secs long and after and starts at 11 secs at boot time and finishes at 21 sec's this leaves me with 100 sec of black screen. What are my options start deleting systems or masking the issue . Love to hear some ideas I am at a loss



  • Please provide:

    Power Supply used: (If using a Pi)
    RetroPie Version Used (eg 3.6, 3.8.1, 4.1 - do not write latest):
    Built From: (Pre made SD Image on RetroPie website, Berryboot, or on top of existing OS etc.. - please provide the filename of any image used)
    USB Devices connected:
    Controller used:

    Also, how many platforms/systems do you see in emulationstation?


  • Banned

    @incunabula I'll play your game

    1: 4.2 pi image with latest updates and setup script.
    2:5 systems snes mega fba Neogeo and ports
    3:Keyboard and dragon rise zero delay encoder.
    4:Power: enough

    Pretty irrelevant ^^^^ to ask as I don't have any issues just asking for some tips


Log in to reply
 

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.