Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

RetroPie issues I am currently having.



  • @pjft you bet, i will put that on my to do list and add it!



  • Ok, I figured out how to fix the PSX controls and I changed it from 'analog' to 'default' and one thing I missed out on was re-configuring the controller. Seriously, reconfiguring the controller fixed the issue.

    Now I look stupid now.



  • @Allanbuzzy Not at all, at least you solved it!

    Where exactly did you reconfigure it, for future reference? ES? RetroArch?

    Anyway, enjoy your RetroPie now!



  • @pjft said in RetroPie issues I am currently having.:

    @Allanbuzzy Not at all, at least you solved it!

    Where exactly did you reconfigure it, for future reference? ES? RetroArch?

    Anyway, enjoy your RetroPie now!

    I configued it on ES, I think when I plugged it out it may have made the ES settings corrupt. And thanks, you also enjoy your RetroPie as well.



  • @TMNTturtlguy thanks for testing. Would you be able to add it here, so that everyone can be aware of that? I'm not sure I'll be able to look into that shortly, and it might be a simple enough fix for someone to take on.

    @pjft i have submitted this issue. Thanks



  • @TMNTturtlguy the fix should now be on the main branch, now that I took a break from the collections work and took the time to make it happen.

    Do let me know if it doesn't work.

    Best, hope you have a great weekend!



  • @pjft Thanks for doing this! As my life is super busy and I don't have much time right now, i am going to wait until updating from source issue has been worked out before I attempt to update (that is unless I find enough time). I will be sure to check it out and report back if there are any issues, however I am assuming there will be plenty of others that will report issues as well! :)

    You have a great weekend as well



  • @pjft I am literally on my way out the door, but i did see that the newest updates including your favorites/last played was available by binary. That installed in less than 20 seconds on my build!

    I have not done anything but launch a few games in a few systems to check on the zoom functions. Everything works nicely except for when exiting games in any system, when i exit and zoom out, the ratings has a white box that does not load until the zoom is completed. This happens on all systems i have tried. Just to the ratings icons.



  • Huh.

    I can't say I can replicate it on my end, but it's likely either a mix of "order of textures being reloaded after the game" and VRAM.

    I'm using 80MB for the VRAM setting, would you be willing to try that on your end, restarting ES and seeing if it helps?

    Best.



  • @pjft yes, definitely a VRAM setting deal. 80 did not work, but 120 fixed it, so it is a non issue. Just a note, this was not an issue when you had it as part of your video screensaver build prior to merge with ES. Thanks for the tip.


Log in to reply
 

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.