Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

RetroPie Boot Stops At Random Points



  • Long story short, I am running Retropie on a R3. It works fine, runs smoothly, no problems whatsoever.
    The problem comes here: I am in the process of creating a retropie for my friend. So I bought the same kit as the one that worked for me (CanaKit). I cloned my working sd card using win32diskimager to create the same exact copy for my friend. Everything seemed to copy over fine. However, when I tried booting the new retropie it only works once in a blue moon. The system does not seem to boot properly. It will get stuck at different points and just sits at various points on the boot screen. I tried rewriting the sd card. I even used different disk image files to see if that was the issue. I am not sure what is causing these issues and how to resolve them. I am new at this so please bear with with.

    I am unable to attach pictures of where the boot process stops at so I'll list the last process from the different times it has been stuck below here:

    1. "Failed to start Trigger Flushing of Journal to Persistent Storage.
      systemctl status systend-journal-flush.service' for details."
    2. "Started Hostname Serivce."
    3. "Reached target System Initialization"

    Again, every time it freezes on the boot, it appears to get stuck at different points/has different outcomes. These are just a few different examples above.

    Any help is appreciated.

    Thank you,



  • Pi Model or other hardware: 3
    Power Supply used: CanaKit 2.5A Micro USB Power Supply with Noise Filter
    RetroPie Version Used 4.2
    Built From: Flashed retropie to work through Jessie, made a disc image copy to place onto new (not working) micro sd
    USB Devices connected: keyboard, ps3 controller (via bluetooth)
    Controller used: ps3
    Error messages received: none - system stops during boot
    Log found in /dev/shm/runcommand.log (if relevant):
    Guide used: youtube install instructions
    File:
    Emulator:
    Attachment of config files:
    How to replicate the problem: plug in retropie to turn it on. system stops during boot process.



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.