Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

  • Hello All,

    I am running Retropie 4.3 on a pi3. Everything is running very well. I have not had any issues, and the community around this product has been amazing. I have been able to read, research and experiment with great success.

    I am running into an issue now that I have not been able to find any information on. I loaded up CoCo/Xroar for one of my friends to relive his childhood playing the game Dungeons of Daggorath.

    It runs well, without any issues while playing. However, I can not figure out any way to save. I have tried basic hotkeys such as Control + S, Shift + Control + S and many others. I have also tried using the original Zsave command with the game with no luck.

    It is a very basic install of CoCo from the config area, no customizations with that one.It shows up as 'Tandy' on the main interface screen. If anyone has any experience with that game in particular or how to save, I would really appreciate any insight.

    Thanks!


  • @xdrak It looks like in-game savestates as availabe on console emulators is not currently possible.
    Here is a link to the xroar manual http://www.6809.org.uk/xroar/doc/xroar.shtml

    0_1510987046733_Screenshot_2017-11-18-06-34-45.png


  • @jonnykesh Thanks so much for your reply. I couldn't seem to find any good information on that, and somehow I misread that part. I thought I was taking crazy pills.

    Thanks again!


  • @xdrak Sometimes you can't see for looking!
    It's a pretty obscure emulator, not sure a lot of people on here use it. I use it for DRAGON32.

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.