Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

  • Ok... first off, hello!!!

    We've set up a Raspberry Pie 3 and "installed" Retropie 4.3. After a few glitches all is working... well it was.
    and
    I'm using Retropie Manager to move roms in to the correct folders. SNES emulation worked beautifully. And using Mame4all I was able to run a few games and more importantly use the "tab" options to config general controls for player 1 and 2, including P1 & P2 start and coins using our buttons that came with the kit. So we have a joystick, eight buttons, plus two extras buttons used for the coin and start commands for each player.

    Hope that makes sense.

    Suddenly the "tab" key stopped working. Reading around I decided to use the mame-libreto folder and used mame2003 and "tab" functionality came back but now I can't assign any buttons or the joystick to the inputs.

    Controllers configured in emulation station are....

    Xbxo 360
    USB Keyboard
    And the one of the control sets from the acrade kit. We did set both up and they were both working fine in mame4all, but in emulation station only one appears

    So.... how many controllers configs can you have and can we have 2 controllers plus a keyboard.
    Do too many controllers sets, as that would 3, cause conflicts.
    I skipped the the two extra buttons the first time around but they still; worked perfectly in mame4all before it seemed to bug out.

    Any help is appreciated. And I'm sorry if this seems obvious but really has us baffled.

    Finally we have no experience of editing the cfg files. So be gentle

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.