Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Atari 800 setup is nightmarish



  • I’ve tried to get Atari 5200 and 800 emulation to work for months now. Tried following all the instructions and tutorials. No go. Is there any work being done on making Atari 8bit emulation more seamless? I’m more than happy to donate more funds to Retropie if the Atari 8bit emulation setup could be made more user friendly!



  • @wolfgangrumpf This is not the way to get help on this forum.
    You need to provide actual information, and logs explaining what the issue is. Simply saying "It doesn't work" is never going to be enough.



  • @wolfgangrumpf Have you tried kat5200 ? It can be installed with @zerojay 's retropie-extra collection ?
    Is has a qui for menu so you'll need a keyboard/mouse to configure, but it let's you configure just about anything and allows for specific controller configurations to be assigned to rom-crc.
    It does however lack an entry for A800 in retropie but editing /opt/retropie/configs/all/emulationstation/es_systems.cfg will fix that

    you can find instructions to install the retropie-extra collection here.



  • @future-child said in Atari 800 setup is nightmarish:

    It does however lack an entry for A800 in retropie but editing /opt/retropie/configs/all/emulationstation/es_systems.cfg will fix that

    Only reason why it's missing is that no one ever confirmed a800 working and with what parameters.


 

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.