Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Emulation station locks up after loading theme


  • Banned

    Raspberry pi 3 Model B
    I downloaded a theme and it hasn't worked since. The second it loads emulation station, it locks up. I read a file to look for here, but didn't work. I read f4 will get me to Linux, and it does...but I can't get it to go to another theme, which I'm fairly confident is the problem. Please help! My arcade is useless now :(bolded text




  • Banned

    @rbaker raspberry pi3, model B (canakit)



  • @brettannica You still provide no information at all....

    Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

    Which theme?
    Which file?
    What did you do?
    How did you do it?
    What image are you using etc. etc. etc. etc.etc.

    You are effectively saying "Hey, mine doesn't work! help me! why is it not working?" Just imagine how much more meaningful and helpful this post could be if you followed the link I have now posted twice. The very link you agreed to follow when you signed up!

    Your response of "Raspberry Pi 3" is unhelpful. Obviously, I now know you are not running a PC based system so I can rule this out but is your power supply up to the job? I would know if you had posted. How do you expect a single helpful post? it's impossible. But, as ever, good luck.


  • Banned

    @rbaker I did follow the link. I did not see any questions like mine. Which theme? Comic theme. Which file? Watch video. What did I do? I already mentioned that, but you can refer to the video. How did I do it? Refer to the video. The canakit has an image with the kit. Canakit I thought was descriptive. [link text]

    (link url)



  • @brettannica so i answered the question but then asked a question in the other thread. I need to know the answer to that first before i can tell you where to go from there.



  • @brettannica said in Emulation station locks up after loading theme:

    I did follow the link. I did not see any questions like mine.

    I give up.


  • Banned

    @rbaker You give up?! You NEVER tried! You just came in here whining about protocol. You had no intention on helping. Go sit in the corner, I'm putting you on a timeout. There's no crying in Retropie...



  • @brettannica Wow man, that post doesn't serve you well. You do realise that you still have not posted what you agreed to post? You know, the facts that actually enable a troubleshoot by people in their free time. For example (AGAIN), what image are you running? This is fundamental information that you need to give to allow others to help you yet you say "You just came in here whining about protocol". Have you even read the list yet? When will you fill it in? You have written "I did not see any questions like mine" - I am guessing that you are referring to point 2 which is "search the forum and documentation" and that you "did not see any questions like mine" ? If so, carry on reading and post the rest. Fill out the form, tell the community what your set up is. "Refer to the video" is not a great way to provide the technical details of what you actually did and the sequences you followed and the syntax you typed in whether it be via the pi or by other means. Maybe it would be better for you to contact the creator of the video for support? I am trying to educate you here. I am trying to help you understand that you cannot post "Hey stuff doesn't work, why?". I am sorry that you do not understand why this is an impossible question. I am sorry that you think that I didn't try and help but without following the very clear steps that you agreed to follow, I am afraid that nobody can help you. The theme that you seem to have spotted in the video is running very smoothly on my system but you only revealed it six posts in. You should take a minute now and realise your mistakes which are many. When I prompted you to read the post highlighted in bold above, you still failed to follow it. Documentation is there for a reason. People have spent time writing it. It answers common questions but more importantly, the requested information is there so that people who can help you do not have to repeat the same questions over and over again. Take the request for image details for example!

    I have to say, your post makes you look rather arrogant, impatient and quite rude. Then to complete the deal, you accuse me of not trying to help. It's a strange one on me but as ever, if you feel that you have time to read the list below (which you agreed to do remember), and can provide the details requested, lots of help would surely follow.

    Finally, I'll make a guess that you are using some poorly crafted and incorrectly configured 3rd Party image that is unsupported for obvious reasons (point 5 in the link above). If true, a lot of time could have been saved.

    Summary of what you agreed to do but still haven't.........

    If you have done the above steps please create a new topic and add the following relevant information so that we can help narrow down the cause of your issue. Please do not add a "me too" to an old topic, as the cause of your issue may be different. Make sure your topic title summarises the issue - do not use topic titles like "HELP ME".

    Pi Model or other hardware: (B, B+, 2 B, 3, X86 PC etc..)
    Power Supply used: (If using a Pi)
    RetroPie Version Used (eg 3.6, 3.8.1, 4.1 - do not write latest):
    Built From: (Pre made SD Image on RetroPie website, Berryboot, or on top of existing OS etc.. - please provide the filename of any image used)
    VERY IMPORTANT INFORMATION
    USB Devices connected:
    Controller used:
    Error messages received:
    Log found in /dev/shm/runcommand.log (if relevant):
    Guide used: (Mention if you followed a guide)
    File: (File with issue - with FULL path)
    Emulator: (Name of emulator - if applicable)
    Attachment of config files: (PLEASE USE PASTEBIN.COM FOR LARGE LOGS)
    How to replicate the problem:

    Format your posts! - put small logs in code blocks - see http://commonmark.org/help/ - and put large logs on a pastebin type site like http://paste.ubuntu.com/ http://pastebin.com/ or similar.

    Please wait patiently for a response - you are asking people to help you in their free time, and due to timezones, someone with an answer may not currently be around. Do not bump posts.


  • Banned

    @rbaker Lol. Triggered. You think I'm going to read that novel? Let me guess, a novel trying to help. Lol, probably not. What a sociopath. Go scream in a pillow.


  • Global Moderator

    @brettannica Don't be rude, people are just trying to help you and you're mocking them.



  • @brettannica

    Triggered

    Grow up. Go troll facebook or something.



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.