Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Sd Partitions Not Recognised?



  • I have been trying for weeks to get retropie to work correctly, and when I finally got it, the main partition (the one other than the boot partition) is ignored by my computer, when usually it just gets corrupted. it works fine on the pi 0w its self but i can't add roms, or mess with settings on my computer. I have tried re downloading the image numerous times and I've tried using win32diskimager and Echer



  • @jackknife18846 the partition you're referring to is not recognised by Windows as it is a Linux partition. You can either put it into a Linux laptop to browse it, or use other methods of getting ROMS etc on (these are all in the official documentation).

    You can use your local network to browse to the Pi and copy the ROMS that way, or us the USB copy method instead.


Log in to reply
 

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.