Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

N64 control binding problem



  • Pi Model or other hardware: (Pi 3, )
    Power Supply used: (Original Power Supply)
    RetroPie Version Used (4.3.10)
    Built From: (Downloaded official image)
    USB Devices connected: USB Wireless Keyboard, IPAC2
    Controller used: IPAC 2
    Emulator: 1.6.9. Mupen64Plus GLES 2.5

    I originally had the n64 emulator working (controlled by the USB pads) so I didn't think there were any issues until I tried a rom yesterday. I performed the setup by pad so it was all ready for my new cabinet although the addition of a new control method seems to have messed things up.

    I've changed the settings in Retroarch although nothing seems to register :/. I was reading that the emulator takes the settings from Retropie once it has been installed, i\What's the best way to get back on track here? Thanks


  • Global Moderator

    @baviaannl __Mupen64Plus __ is a standalone emulator, so it's not getting its settings from RetroArch, you can try lr-mupen64plus (which is a Libretro emulator) and see if it works.
    For standalone emulators, just like for libretro emulators, ES will try and generate an input configuration file when you register your input. If you modified it in-game, then you can edit/reset it as described in https://retropie.org.uk/docs/Nintendo-64/



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.