Please do not post a support request without first reading and following the advice in

lr-atari800 "ATARI COMPUTER - MEMO PAD" Blue Screen

  • When I launch an Atari 5200 rom in EmulationStation using the new lr-atari800 emulator, I just get a blue screen that says "ATARI COMPUTER - MEMO PAD" at the top. At this screen, the only thing I can do with a controller is press SELECT+START to exit back to EmulationStation.
    I can however at this screen hit F1 on a keyboard, select "Run Atari Program", then navigate to and select an Atari 5200 rom from my rom directory. The game then runs perfectly with Libretro controls. Even SELECT+START exits the rom.
    My question is, how can I get it to just launch an Atari 5200 rom from EmulationStation and go directly into the game without displaying the blue "ATARI COMPUTER - MEMO PAD" screen and requiring keyboard inputs?
    I first searched the forum but did not find an answer to this. I don't see any documentation in the wiki on the new lr-atari800 emulator.
    If anybody can help me out, I would greatly appreciate it :)

    I am running a clean Stretch beta image, updated to version 4.3.16, on a Raspberry Pi 3 B+.

  • I had this same issue, when in the memo pad screen hit select + x on controller to get the retroarch quick menu from there go to options > atari system and set it to 5200, that should fix it. I was able to override that setting just for 5200 so I didn't need to switch the setting when running 800 games, but I'm not sure what I did to fix it, was messing with too many settings at once. May have been the game options file setting.
    I believe that was it, above the system setting click "create game options file". Also in /opt/retropie/configs/atari5200/retroarch-core-options.cfg I have atari800_system = "5200" I honestly can't remember if that was there previously or I added it, but everything is working great, I can launch 5200 and 800 games now w/o have to mess with the F1 menu in atari800 emulator :)
    I only tested on a few games, but so far so good.

  • The reason for getting the "memo pad" screen is because you are in Atari machine type 400 or 800 mode (not xl, which had basic on board) and it does not see a cartridge attached.
    I'm not sure about the retroarch port but in the non-retroarch port you can edit atari800.cfg and change MACHINE_TYPE=5200 or add -5200 to the runcommand.
    I'm guessing setting atari800_system = "5200" in /opt/retropie/configs/atari5200/retroarch-core-options.cfg should do as well.

Log in to reply

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.