Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Rainbow screen + Lightning bolt



  • So, I know that this question has been asked around a lot, but so far I have yet to find a solution that works for me. Also, sorry for the long novel, I tried to put as many details as possible in hopes that it will helps. Here it goes: two days ago, I received my RaspeberryPi 3B+ that I bought on buyapi.ca (the starter kit, with the 5.25V 2.4A power pupply, so I don't think it's a power issue).

    The first time, I immediately did everything that was written on the "Getting started" guide here:
    https://projects.raspberrypi.org/en/projects/raspberry-pi-getting-started
    I managed to follow all the steps without a hitch. The Ethernet LED was green-ish/yellow and the PWR (power?) LED was continuously on (no blinking).

    So, after that, I tried to install RetroPie on my PI. But the weird thing is that every time that I plugged the card in my computer, two new ports appeared (E:/ and J:/). E:/ had like 50 MB of space while J:/ was simply un-readable. Also, when I plugged it in my computer, Windows asked me to format J:/, I refused. After, I tried writing the RetroPIE image my SD card on E:/, but that failed (I got the rainbow + lightning icon + blinking PWR LED + Ethernet LED turned off). Here's a pic of what the screen looked like:
    http://omzlo.com/uploads/std_p3b_-boot.JPG

    Second try: I followed step by step the instructions from this video, using the same programs as this guy:


    So I plugged the SD card in my computer, I format J:/ using SD Formatter. After that operation, J:/ has "disappeared" and E:/ now has 14.5 Gb of free space. So, again, I write the RetroPie image (dowloaded for the official website, extracted using 7zip) to my SD card (E:/). Everything went fine, but when I plug it in my TV, I still get the rainbow screen with the lightning icon, the blinking PWR LED and the Ethernet LED turned off.

    And that's it. Do you guys have any idea?

    Thanks a bunch





  • It's working. Thanks a lot!!!



  • @vincentl did you get the pad to at some I'm can't on the 3plus I can co for just won't play rom tryed ps3 ps4 nes and keyboard they all navigate just won't play



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.