Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

PSX Bios



  • I'm trying to re-generate a new Retropie setup "by hand". Meaning I'm not using any pre-built images. So I've managed to successfully install RetroPie and Retropie manager. And so far everything is going well except for the Playstation emulator. For some reason I can't get that working. Whenever I try to copy my PS1 roms over via Retropie manager it keeps saying I'm missing a scph5501.bin file. I've tried putting one in via Retropie manager and it keeps saying it is an invalid bios. I've manually copied it over into the BIOS folder over network but that has done nothing. I've uninstalled and reinstalled lc-rearmed psx emulator many times over and that doesn't work. I've tried updating every package and Retropie and Raspi. I've tried to find the exact BIOS from another Pi I have with a working image, but there's no scph files in the BIOS folder in the working Pi. Any ideas? I've done lots of google searches and everything that seems to work for everyone else doesn't apply or didn't work. Thanks in advance.



  • Never mind. Apparently there's an issue with how Retropie Manager checks for ROMs for PSX. I manually just transferred the ROMs into the PSX folder over the network and they worked. They even kept the saves from the last time I played some of the games.


Log in to reply
 

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.