Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

  • Computer specifications: eMachines Desktop PC EL1360G-UW12P / AMD Dual-Core Processor E-300 (1.30 GHz), 2 GB DDR3, 500 GB HDD, AMD Radeon HD 6310
    Operating system: Linux Mint 19 "Tara" - Cinnamon (64-bit)
    RetroPie version: 4.4.1

    I installed Linux Mint on an eMachines desktop with RetroPie 4.4.1. After reading the guide and researching this topic for several days, I haven't found the answer to the issue I'm running into.

    RetroPie/EmulationStation loads with no problems, however, after attempting to load a game I either encounter a white or blank screen (you can hear the sound in the background) or the game initially loads but freezes on the menu (you can also hear the sound in the background). I have used different consoles (e.g. Sega Genesis, NES, Super NES, etc.) and have the same issue.

    Up until now, I ran an update with RetroPie, removed the password in the terminal, and have examined the es_system.cfg file with no success (did not modify it). Also, I have experimented with renaming the ROMs using an underscore (e.g. renamed Super Mario Bros. 3 to Super_Mario_Bros_3). I'm not very familiar with overclocking and don't want to unnecessarily do things.

    Thanks!

  • Global Moderator

    @malandro01 This has been widely reported in the forums, I'm surprised you didn't find it. Change the RetroArch video driver to sdl2 and try again.


  • @mitu Do you have a link with instructions? I've found instructions to modify a retroarch.cfg file but don't have the ability to save it. Appreciate all of your help!

  • Global Moderator

    @malandro01 Use the Configuration Editor to configure global RetroArch settings.


  • @mitu It worked, thank you very much!


  • @malandro01 I had same issue on a fresh ubuntu 16.04 install

    $ diff /opt/retropie/configs/all/retroarch.cfg /opt/retropie/configs/all/retroarch.cfg-org 
    134c134
    < video_driver = "sdl2"
    ---
    > # video_driver = "gl"
    

  • @paulnmiller1 Yes, changing video driver to sdl2 in RetroPie Setup as suggested by @mitu worked immediately.

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.