Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Used Online Updater, Updated Joypad Profiles



  • Raspberry pie 3
    Latest retropie version. Cant get to the setting to get exact number.
    Using a few different ps4 controllers, a powered external usb hub a keyboard and a mouse, and an external hard drive

    Hey everyone. Just when I get my power and overheating issue fixed, I went into the online updater under the game menu when running a game and updated a few things. One of them being the update joypad profiles. Now my controls for everything are completely messed up. I'm using a keyboard a mouse and tried a few ps4 controllers. The ps4 controllers jump around like crazy now like they're on turbo and I cant exit anything like I could before. The only thing that kind of works is the keyboard. Is there any info on how I can fix this problem? I noticed when it was shutting down it showed keymap not found but it went away too fast. I tried reconfiguring but that did nothing. Its unusable now, thanks in advance.


  • Global Moderator

    @urko948 Remove the RetroArch downloaded gamepad profiles, you don't need those. Once you configure the gamepad in Emulationstation, it will create the RetroArch profile for it and that's all it takes to make it work.



  • @urko948 Online Updater is mainly used for cheats.



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.