Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

after formating all going wrong!



  • hello guys and firts sorry for been a pain or posting in an wrong format!
    i tell you what happened
    i had retropie in an old pc with some roms and amulators and all was fine,playing up with the pad configuration i messed up and decide to format and make a clean start,since....all the problems start.
    i got a linux mint version ,instal retropie and everything as ussual, until i installed the ppsspp emulator,it gives error, then also with reicast and dolphin.....

    i dont know much about linux so is a bit hard to sort out solutions(i even tough in swap to win but dont wanna do it)
    funny eough if i instal ppsspp trough binary all works fine(but then is not into emulationstation)

    hope

    i dont know if this might be any help!
    Submodule 'ffmpeg' (https://github.com/hrydgard/ppsspp-ffmpeg.git) registered for path 'ffmpeg'
    Submodule 'pspautotests' (https://github.com/hrydgard/pspautotests.git) registered for path 'pspautotests'
    Cloning into '/home/zarco/RetroPie-Setup/tmp/build/ppsspp/ppsspp/assets/lang'...
    Cloning into '/home/zarco/RetroPie-Setup/tmp/build/ppsspp/ppsspp/dx9sdk'...
    Cloning into '/home/zarco/RetroPie-Setup/tmp/build/ppsspp/ppsspp/ext/SPIRV-Cross'...
    Cloning into '/home/zarco/RetroPie-Setup/tmp/build/ppsspp/ppsspp/ext/armips'...
    Cloning into '/home/zarco/RetroPie-Setup/tmp/build/ppsspp/ppsspp/ext/glslang'...
    Cloning into '/home/zarco/RetroPie-Setup/tmp/build/ppsspp/ppsspp/ffmpeg'...
    error: RPC failed; curl 56 GnuTLS recv error (-9): A TLS packet with unexpected length was received.
    fatal: The remote end hung up unexpectedly
    fatal: early EOF
    fatal: index-pack failed
    fatal: clone of 'https://github.com/hrydgard/ppsspp-ffmpeg.git' into submodule path '/home/zarco/RetroPie-Setup/tmp/build/ppsspp/ppsspp/ffmpeg' failed
    Failed to clone 'ffmpeg'. Retry scheduled

    • list item

  • administrators

    Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

    You have provided no information about your set-up.

    The error looks like it could be a connectivity issue. But details of your set-up will help.



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.