Please do not post a support request without first reading and following the advice in

[SOLVED] Launching Images Not Working For Added ES System (I'm sometimes unable to read things correctly... Gah!)

  • I have this working for every other system on my pi (19 out of 20) but I can't seem to get my custom launching images to work for the TurgoGrafxCD system I created for ES. Before I separated regular TG16 & TGCD the launching images worked fine for every game.

    Post separation the videos and images while in EmulationStation work fine and the games play fine but when I launch I game I don't get the launching images I added to /roms/images. I have confirmed that the image filenames boths match the .cue filenames cue exactly and all have -launching appended before the extension. Is there something I have to edit with Runcommand to make launching images work for a non-stock system?

    Pi Model or other hardware: 3B+
    Power Supply used: 5v 3A Northpada
    RetroPie Version Used: 4.4.5
    Built From: Pre made SD Image on RetroPie website
    USB Devices connected: USB Game Pad & WD 2TB My Passport USB 3.0 HD
    Controller used: Hori Fighting Commander PS4
    Error messages received: none
    Log found in /dev/shm/runcommand.log (if relevant): fairly certain I might need somebody to walk me through finding this info, I can poke around in a PC fairly well but I am nowhere near as familiar with a Linux environment. (Anybody that wants to recommend a great crash course I would honestly appreciate that)
    Guide used: &
    File: I've tried this with almost each of the 45 files I have, they play fine I just get no launching images
    Emulator: lr-beetle-pce-fast

    Thank you to whomever can help me with this, in the meantime I think I'll just go ahead and try every game.

  • Global Moderator

    Can you post the emulators.cfg file you created for the new system and the es_systems.cfg snippet you added ?

  • @mitu I actually figured it out late last night. As I was trying every game file I thought that there had to be something wrong with how the images were being called up. I looked again at both my es_systems.cfg & emulators.cfg and realized that I had it pointing to pcengine not pcenginecd. I must have looked at those ten times without realizing my mistake.

    I knew I was doing something stupid. I guess I really should have stepped away from it for a bit.

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.