Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

SOLVED 'Breakout' & 'Warlords' Slow in Stella



  • Hey, so I bought a set of Atari Paddle controllers and the 2600-Daptor. W/'Breakout', the paddle controllers work in Stella, but the pixel ball is soooo slow. I have the same problem in 'Warlords'. I can play 'Breakout' fine w/analog stick in lr-Stella, so I don't believe the ROM is bad. Is there some setting I'm missing in Stella?

    Pi 3
    Canakit Power Supply
    Stretch 4.4.8
    Built From pre-made image on Retropie
    Sandisk 128GB Thumb Drive, 2600-Daptor w/Atari Paddles
    Logitech RumblePad 2
    Stella
    Play 'Breakout' in Stella.

    EDIT: I updated Stella from binary. I still have problem.

    EDIT 2: I solved problem. You'll need a mouse & keyboard. Tab into Sletta gui. Go to Video Settings. Set Renderer to OpenGL from software. OK it. Exit. Best part? Stella remembers this setting so you won't need mouse every time you play.



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.