Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

HELP!starting page Newbie/stuck /after update all package -



  • Hi all.
    Raspberry 3! with RetroPie installed.
    New on raspberry and RetroPie,and first time into coding ( looks Chinese for me, now sorry)...... I had some internet connection issues with Retropie, RetroPie asked me to set up the country, to be able to have the wifi, so I tried and it was impossible to do, so I tried to change regions ect. doesn't work either...I ve reboot nothing, then I updated everything and all packages that took me 5h.... and now I am here I don t know what to do to get back to RetroPie presentation.If I reboot I see lots of code with green ok then RETROPIE page 15 sec then the page who is below.. IS there a code text that I should write to shut down safely the system? I will try tomorrow to transfer all my sd card on a bigger on, to see if it is the problem. Any help is welcome.Thanks for your help and explanations.DRRA.jpg


  • Global Moderator

    First of all, please add a proper title to your post, you've posted in the Help and Support category, so just shouting HELP is not going to be helpful (!).
    Second, please post the details of your system, as requested in https://retropie.org.uk/forum/topic/3/read-this-first, so we can understand how you got here.
    Right off the bat, I can can see your sdcard (disk drive) is full, so you might want to fix that first by clearing up some space (probably deleting some ROMs/CD images you have).



  • @mitu Thank you , first time on the forum, I do apologize for my mistakes. I just ordered a scan disc card of 128GO and got a tutorial to clone the one I have of 32go .I made maybe the mistake to updates all packages that took me 5h ...I don t think I can change the title of my post.Anyway Thank you for your reply.i am afraid to unplug my raspberry to turn it of is like that since this pm and if reboot it at the end I got that.


  • Global Moderator

    @debric said in HELP!starting page Newbie #NEWBIE #RETROPIe #STARTing #help:

    don t think I can change the title of my post

    You can change it - just click on the Edit menu and edit your post.

    Screen Shot 2019-05-03 at 00.21.41.jpg



  • @mitu Thank you I did it. By the way do you have a text code that I can enter now to shut down the system for tonight?



  • @debric sudo shutdown -h now will shutdown the PI.

    You probably need to setup emulationstation to load on bootup again which is in the retropie setup script, you can type exit from the screen you are on and that should load back to emulationstation.

    To setup ES to load on startup run sudo ./retropie_setup/retropie_setup.sh and enable that (if it's not already).



  • @stoney66 Stoney thank you so much.
    First your code to shut down work like a charm.
    After I switch on again my Pi ( same end as before)
    so I tried sudo ./retropie_setup/retropie_setup.sh
    but got this RRA.jpg



  • @debric just type exit see if that takes you to ES. From there you can go into retropie setup with the GUI.



  • @debric oh also just noticed, your root disk is full (100% use). That is not good.. you will need to clean up some space! That is probably your biggest problem.

    You said you used cloned the 32G to a 128G, you would need to expand the filesystem after that.

    https://geek-university.com/raspberry-pi/expand-raspbian-filesystem/



  • @stoney66 exit doesn't works.as soon as I ve clone my sd card and expand it I will let you know Thank you for your help



  • the sd card I ordered will arrive tomorrow.i delegated some files, How much I should have as free space on the actual sd card.now I have 1.1 go available is it enough.I recon my by mistake was to install all packages.....I am still stuck here....
    tryed :
    exit.
    tried :
    sudo ./retropie_setup/retropie_setup.sh
    nothing happen only thing that works is from @stoney66 sudo shutdown -h now. to shut it down.

    Any clue or advices?
    IMG_3859.JPG



  • What is the minimum room I should leave in SD card RASPi 3+ Retropie
    I think my Retropie system doesn't t load cause of that .....
    I tried
    sudo ./retropie_setup/retropie_setup.sh
    doesn t do anything
    I tried
    exit
    nothing t
    he only thing that works is. sudo shutdown -h now. to shut it down
    i am stuck on the image belowIMG_3859.JPG


  • Global Moderator

    Moderation note: @debric I merged your topics, there's no need to open a new topic for the same problem. Please try to respect the forum rules and don't spam the forum with the same topic.

    To answer your questions:

    • Linux reserves 5% of the / partition to the rootuser, so that space it's not available to the regular pi user. As I said earlier - delete some of your bigger ROMs to gain space.
    • The correct command to start the RetroPie setup script is:
    sudo ./RetroPie-Setup/retropie_setup.sh
    

    and it's case-sensitive.

    And lastly, you still haven't provided the info asked in: https://retropie.org.uk/forum/topic/3/read-this-first.



  • @mitu sorry first time here.I tried sudo ./RetroPie-Setup/retropie_setup.sh
    but nothing happen
    i have 1.1Go left ..is not enough? thanks for taking your time to help me.



  • @mitu This smells like a third party image we can not provide further help.

    @debric Please use the original image that you can download here then we can assure you have the latest updates with a fine setup and then we surly can provide help as fast as possible.



  • @cyperghost and @mitu
    i mananaged with Mitu help and code sudo ./RetroPie-Setup/retropie_setup.sh
    to arrive there ( see picture).if I did basic instal This will erase all my games? shall I save them before?
    If I reboot It brings me to the page I was stuck for days

    IMG_3863.JPG



  • @debric No ... this will just update the packages. No gamedata will be touched but it would be better to get more free space.



  • @cyperghost thank you for reply and help...Ok I made the mistake to install all packages.
    Tomorrow I will get a 128 go sd card, I am planning to clone my 32go with applePi-baker( Pi in the freezer) and Restore the back up to my 128 GO card.Any advices?
    Otherwise Do you have suggestion what I should put in the trash, I am not into 8bits games


  • Global Moderator

    @cyperghost said in HELP!starting page Newbie/stuck /after update all package -:

    @mitu This smells like a third party image we can not provide further help.

    Yes.

    @debric how did you installed the image ? Did you buy the kit altogether with the Pi or you installed it yourself ?



  • @mitu It was a kit



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.