Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Scraper doesn't work



  • Hi there,

    I have problem with the scraper. I have to download the snes and game gear rom videos , basically after a lot of time the scraper finally finish to download videos and images, but once I start retropie and if I go on the snes rom list, I am able to find just 10 or a bit more scraped games and the rest on the game list in uncovered. All the other system are already scraped and video works for every single rom.
    I am using the scraper installed from otional packages, running it from terminal on ubuntu.

    Can you guys help me?



  • @Tackskull
    Is there anything different about the 10 that were scraped?



  • No, in reality a long time ago all the snes and gamegear list was compleately scraped, but one day the entire data on both the system disappeared. If now I go on the rom folder and go on snes, I can find the data folder and inside there are the all the videos and images for every rom, but looks like retropie doesn't see them (this onl for snes and gamegear,the other syste are ok).

    Very strange



  • @Tackskull
    The gamelist.xml needs to have the assignments for each and every piece of media. If its a new .xml it won't have any direction to the scraped graphics.

    I'm sure there must be a way for it to work, in emulationstation there is an option for local media, I don't know what that means but I always thought it was something like that. In skyscraper there are options for local media, but I don't know if it would work like that without the cached database for everything.


Log in to reply
 

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.