Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Need help Retropie doesnt boot after shutdown



  • Hi guys i need your help so here is the prblem with my specs and how to replicate it ( I think)

    Pi Model or other hardware: 3B+
    Power Supply used: CanaKit 2.5A Micro USB Power Supply
    RetroPie Version Used: Version 4.4
    Built From: Pre made SD Image on RetroPie Website
    USB Devices connected: Hp Keyboard
    Controller used: Snes USB Controller
    Error messages received: None unless the fact that i can’t boot retro pie after shutdown.
    Guide used: The official Retropie Installation Guide
    Attachment of config files:
    How to replicate the problem: I bought the Retropie SNES gaming kit and I downloaded the Pre made SD Image from the official retropie.org.uk website and i used 7.zip to extract the files and then flashed the file via Win32DiskImager and on the first boot it worked flawlessly but after the shutdown and removing the power supply. I wanted to boot the raspberry pi again so I could transfer ROMs via a USB Drive but it couldn’t boot I saw an irregular blinking pattern and I used Google to find out what that pattern meant. So according to the info it meant that I have no SD Card activity. So I formatted the SD Card via SD Card Formatter and tried the whole process again without positive results. I also tried to add the commands
    hdmi_force_hotplug=1
    hdmi_drive=2 .
    I don’t know what to do but I for sure know that the Image can’t be corrupted. And then I thought that you guys might have a solution for my problem.



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.