Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

MAME ROW #141 - Cyvern



  • @sirhenrythe5th I tried Mame 0.106 romset with emulator "advmame" but game doesn't start. I copied the bios file into the games dir and the BIOS dir, to no avail. I added the line :/home/pi/RetroPie/BIOS/ to the advmame.rc
    None of either advmame 3.9, advmame-0.94 or advmame 1.4 works.

    @quicksilver Thanks, looking forward to it. I have no active cooling so I don't think I will start OC'ing.

    The game seems so good though! I think I have to give up....



  • @AndersHP it sounds like you might benefit from romsets where each ROM is zipped together with all required bios files (full non-merged?) That's what I use and I never have to hunt for bios files.



  • @quicksilver hmm so a full non merged 0.106 romset? And which version af advmame do you run?



  • @AndersHP I'm actually using mame2003 so 0.78 romset



  • @quicksilver MAME 2003 over here with no specific BIOS for Cyvern. (I've actually had issues with some games NOT wanting BIOS files.)



  • @IanDaemon have you overclocked your pi? Or are you using different video settings than standard RetroPie?

    Or how does it perform on your setup?



  • Racist he may be, but Coco is almost impossible to beat the 2nd time through. After you have won the championship and continue to the 2nd round, Coco recovers almost instantly from stunning damage, even before you execute a move. He is very fast, and once he gets a hold of you, he continues to attack until you are out of stamina, I can't seem to break out of any of his holds. You can't clothesline him after he throws you on the ropes either. Has anyone beat him a 2nd time?



  • @AndersHP I had the same Problem. As mentioned in my post it took me a long time until i found the right romset of Cyvern for AdvanceMame.
    I also tried the one of the 0.106 romset - no luck.
    I unzipped about five different Versions of Cyvern an packed all the files in a single one: no luck.
    Try and error of every cyvern.zip that i could find: no luck.

    In the end i found it here after someone posted an unwanted link to a google-drive with his collection of roms.
    I had a look in the couple of minutes until the link was removed and got a cyvern.zip that finally worked with AdvanceMame 3.9 at least.

    So i can confirm there is a working romset and it runs formidable on AdvanceMame ;)



  • @AndersHP said in MAME ROW #141 - Cyvern:

    @IanDaemon have you overclocked your pi? Or are you using different video settings than standard RetroPie?

    Or how does it perform on your setup?

    I have not overclocked the Pi. Everything is standard 3B+ to my knowledge. (unless an update changed it and I wasn't aware) I recently updated to get FBNeo, but that's the last time I made any changes. I'm updating everything through the script and not doing anything manually.



  • MAME ROW #142 is now live



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.