Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

RetroPie will not load roms with 4.5.1



  • Strangest thing happened when I updated to RetroPie 4.5.1. I am running a Pi B+ and when I attempt to open any MAME rom, instead of the rom starting I get a screen asking to choose which emulator to choose. Once I select the default option the rom will run, but if I escape the rom and attempt to run the same rom again, the same menu will appear again. The rom will run again only if choose the menu option. Has anyone run into this?



  • Try going into the RetroPie Setup Script again and removing then re-installing your MAME emulators. Also do the same with the Runcommand.

    Also it helps if you give us more information:
    https://retropie.org.uk/forum/topic/3/read-this-first


Log in to reply
 

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.