Please do not post a support request without first reading and following the advice in

  • As, I suppose, its users know, the indispensable Retropie Manager ( ), the tool that would sometimes save your system and that should always be on, is not maintained anymore, and, apparently, a developer deleted its source from Github for some reason - and attempting to recompile it from RP's experimental package menu only results in a Github login prompt and an error...

    ...which seems to cause an issue after upgrading to Buster: it cannot start, presumably since it was compiled on an older version of the system.

    I've tried replacing /RetroPie-Setup/scriptmodules/ with - but the result is still the same, "username / password for github; error running git pull".

    Is there any way to restore this must-have tool on Buster now? If it was an emulator, that's one thing, but this is a potential system-saver...

  • administrators

    @BazzCatt you don't need to manually install that file. It's included in RetroPie.

    To resolve the login prompt issue, make sure RetroPie-Setup is up to date. Then remove and reinstall retropie-manager (important to remove the old repository version).

  • Ah, so that was it, thanks! I tried to update it without removing the older version first.

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.