Please do not post a support request without first reading and following the advice in

  • Hello!

    I just setup Retropi on a Raspberry Pi 4 with 4GB RAM. Pretty sure i’m using retropie v4.6 and emulation station v2.9.3RP I installed some games and it’s worked great so far. I got an Argon 1 case and ran the script for the fan control and power button settings last night. I didn’t notice any difference w/ the power button responsiveness or the fan coming on so I ran the script again did some custom settings to trigger the fan to confirm it was working. After that, i rebooted the system, added a couple more games, and played with some of the 'main menu' settings. Unfortunately, i don’t remember exactly what i did on the main menu but do remember that i adjusted some UI options. The theming is set to carbon, which i do not think is the default. pretty sure i had a eudora theme or whatever the default would have been. When i tried to change it the only option i’m seeing is carbon.

    The first issue i noticed was that the ‘main menu’ is now translucent instead of opaque, making it difficult to read. Usually after I use retropie a while the system will go at least partially back to opaque but sometimes the options are not visible.

    The next issue I noticed was that when choosing a game system, the menu of games has some random flickering. sometimes it will work fine for several seconds but then randomly flicker black/white/gray, sometimes with diagonal hashing. sometimes i won’t see any flicker but as I navigate left and right through the list of games for various systems, different screens will be different colors. I also noticed that when i start a game, the text zooms in towards the screen, which it didn’t do previously.

    The last issue i’ve noticed is responsiveness issues with the ‘main menu.’ there’s times that it does not respond for several seconds to my input to navigate through options and after a bit it will quickly complete all input rapidly. I’ve also seen the game system select carousel get stuck and just keep rotating through the options for several seconds.

    I've tried rebooting the system a few times and haven't seen any improvement.

    On the plus side, the games all seem tower and seems to be strictly a UI issue, so i can still play all the megalomania and earthworm jim i can stand.

    Let me know if you need me to dig for any other info. Still getting the hang of everything so might need some hand holding.

    Thanks in advance.

    IMG_6307.jpg IMG_6308.jpg IMG_6311.jpg

  • Global Moderator

    Hm, it looks like you changed the VRAM limit and it may be the reason these graphical glitches occur. What is your setting for the VRAM limit ?

  • @mitu i remember adjusting that to see what it does. now i know! looks like i had set it to 0. reset it to 100 and looks like the issues are fixed. think i was over looking this as it was one of the menu options that was opaque when selected, making it hard to read.

    thanks for the help!

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.