Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

Retropie freezes after the ES splash.



  • Hi, I am using a Pi 3 with 4.0.2 retropie. I have no peripherals attached and am only using the image govern on the Rp website. I loaded some DOS games on and they worked fine, but when I hit start+select to quit, the Pi black screened, so I pulled the plug to reset. (I know it's bad, but there was no other way) Now when I boot the Pi, I am greeted with a frozen white bar on the screen. It might be the WSOD since I am using zoid, but if it is I can't fix it. I can't access the Pi directly and it won't let me ssh into it either. I also installed some GB roms but I don't think they were the problem. I installed the roms without a guide, a friend with a Rpi arcade showed me how and it worked before. Thank you for helping.




Log in to reply
 

Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.