Please do not post a support request without first reading and following the advice in https://retropie.org.uk/forum/topic/3/read-this-first

[Video-Rice] Variable Not Showing, Even After Booting the Emulator.



  • So I'm trying to install the hi res texture packs. I followed the guide on git hub 100x, finally got .local to show via ssh, and manually just created a folder called hires_texture, and inputted my maps into it. As far as the two variables goes, I see the video glide variable, and I chagned it tor true, but no video rice variable to enable loading of high res texture packs. Afterwards it just resets my config back to false...? I tried updating all the packages from the sources, looked up youtube videos, ran a script for n64 that would automatically do this etc. No luck.



  • I just changed my root access and was able to edit the cfg file. However, still no Video Rice variable showing up for me to edit.



  • Bump



  • Same problem here;-(
    Hope someone has a solution soon, tried all the steps but no video rice entry in the config file.



Contributions to the project are always appreciated, so if you would like to support us with a donation you can do so here.

Hosting provided by Mythic-Beasts. See the Hosting Information page for more information.